Requisitos - EditArea MX
 

Requisitos

¿Qué necesito para utilizar EditArea?

Para la sección de edición debes disponer de alguno de los siguientes navegadores: IE 5.5+, Firefox 1.5+, Safari 3.0+,  Camino 1.0+, Google Chrome, Netscape 7.1+.

Por otro lado, necesitas tener instalado Macromedia Flash Player 6+ y tener activado javascript y las cookies.

Todas estas características están presentes en la mayoría de ordenadores conectados a Internet.

¿No estas seguro de la configuración de tu sistema?
Ningún problema: pruébalo ahora de forma gratuita!